[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

installation error

From: Joel Smith
Subject: installation error
Date: Mon, 09 Dec 2002 09:32:53 -0500


ever since the time i've tried to update lilypond, i haven't been able to get 
it working.  last night i tried to install version 1.6.6 from an rpm onto my 
redhat 7.3 machine.  when it complained about not being able to find the fonts 
i (randomly) removed the .pk and the .tfm files that were in /var/lib/texmf, 
/var/spool/texmf, /var/tmp/texmf or /usr/share/lilypond/1.6.6/fonts/ 
directories, but i removed the /usr/share/lilypond/1.6.6/fonts/pk directory or 
the tfm directory.  that didn't seem to do anything.

the i unpacked a lilypond-1.6.6...tar.gz ran sh buildscripts/ and 
it didn't remove anything.  i tried to rpm -e lilypond but that resulted in an 
error because it was searching in /usr/share/share/lilypond...  which doesn't 
exist.  i even removed the lilypond/1.6.6 directory, but it still can't remove 
lilypond and therefore i cannot intall it from rpm, because it thinks it is 

then i tried to compile it from scratch and it complained that the .scm files 
didn't exist, probably because the build was not clean.  


1.  how can i clean everything up? i.e. remove any trace of lilypond, make rpm 
know that it is not installed?

2.  once that is done should a rpm of lilypond get the software installed???

thank you for any advice you can give me.

joel smith

reply via email to

[Prev in Thread] Current Thread [Next in Thread]