[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: wrong type1 font used by dvips

From: Thomas Willhalm
Subject: Re: wrong type1 font used by dvips
Date: Tue, 28 Jan 2003 10:06:05 +0100
User-agent: KNode/0.7.1

Mats Bengtsson wrote:

> I'm afraid you forgot the attachment. 

Sorry, why does this *always* happen to me?

> Anyway, have you tried if
> 'ly2dvi -p' produces PDF files with the same problems?

Yes, I forgot to mention that the pdf has the same problem.

> Han-Wen, is it possible that there's some problem with mftrace
> (wrong versions of Autotrace or pfaedit or whatever) that could
> cause these phenomena?

Inspired by your remark I downloaded the fonts. I had never thought
that there was a problem with the fonts themselves, but with some 
configuration file. The fonts from your website appear to be outdated (1.5.43). 
However, I got at least some musical symbols (but the wrong ones).
That's why I extracted the fonts from the cygwin package (1.6.5). 
At the first glance, everything seems to be perfect now, so I assume my 
problem is solved.

I provide some additional information in case you want to hunt the error 
down. I'm using autotrace 0.30 and pfaedit 021105 (both come with gentoo 
1.4RC2). If you need further information, logs, whatever, feel free to ask.

Thank you for your help

Attachment: error.png
Description: PNG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]