[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problems with PDF

From: Mats Bengtsson
Subject: Re: problems with PDF
Date: Mon, 14 Apr 2003 11:07:05 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

If you want to make PDF files, you need Type1 versions of the
fonts. You can either build them yourself if you install mftrace
or you can download them from, see instructions at


Bryan Koschmann - GKT wrote:

I just did a fresh install from CVS on Friday night. Everything compiled
just fine, and I can get .ps outputs using ly2dvi -P (well, I
tried two, and only one worked). But, when I try to do -p to make a pdf, I
get this:

Interpreting music...warning: lily-guile: Attempt to determine tonality of
transposed scale

MIDI output to `Greensleaves.midi'...
Track ...

Analyzing Greensleaves.tex...
Running latex...
ly2dvi: error: `kpsewhich feta20.pfa' failed (1)
ly2dvi: error: The error log is as follows:
ly2dvi: warning: Failed to make PS file. Rerun with --verbose for a trace.
DVI output to `Greensleaves.dvi'...
MIDI output to `Greensleaves.midi'...
address@hidden: ~/lily ~( )8>

If I do kpsewhich feta20.pfa from the command line it returns nothing, am
I missing something else? Odd thing is, on my other machine running Slack
8.1 with almost all the same except lilypond version and flex version, it
ran just fine.

Any help would be great!



Lilypond-user mailing list

        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Phone: (+46) 8 790 8463                         
        Fax:   (+46) 8 790 7260
        Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]