[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: dvips fails: can't find header file ecrm10

From: Bryan Stanbridge
Subject: Re: dvips fails: can't find header file ecrm10
Date: 10 Jan 2005 19:18:39 -0500

Aur?le Duda <address@hidden> writes:
>With an update to 2.5.6 have I the same problem this afternoon.
>Considering the, I tried to add ".pfa" at the end of the
>every lines in the file and it works now.
>I don't know if it's a good way but...
>-------------- next part --------------
>ecbx10 EuropeanCM-BoldExtended10 <ecbx10.pfa
>ecbx12 EuropeanCM-BoldExtended12 <ecbx12.pfa
>ecbx5 EuropeanCM-BoldExtended5 <ecbx5.pfa
>ectt9 EuropeanCMTypewriter-Regular9 <ectt9.pfa

Interestingly my map looked exactly like this, without the .pfa.  Is
there an error in the map generation in 1.0.9?  I know I used an earlier
version of ec-fonts-mftrace on another box, but can't recall which it
was.  How should each line end?

---example of as it currently is---
ecbx10 EuropeanCM-BoldExtended10 <ecbx10
ecbx12 EuropeanCM-BoldExtended10 <ecbx12


reply via email to

[Prev in Thread] Current Thread [Next in Thread]