[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Réf. : Re: Problem installing on WinXP.

From: Jean-marc LEGRAND
Subject: Réf. : Re: Problem installing on WinXP.
Date: Fri, 4 Feb 2005 16:11:44 +0100

Hi list.

Actually, that's what I did : I first tried to install 2.4 on XP from, but I couldn't
make it work. So I went to cygwin website, and downlaoded the last version of 
the setup. I
downloaded and installed lilypond  2.4.0 and tetex (for other purpose), and 
everything is OK since

Have all a good WEnd !

                      Christ van Willegen <address@hidden>                      
                      Envoyé par :                                          
Pour :    address@hidden                                 
                      lilypond-user-bounces+jean-marc.legrand=total.        cc 
Objet :   Re: Problem installing on WinXP.                        
                      04/02/2005 13:11                                          
                      Veuillez répondre à Christ van Willegen                   

Hello Ruud, list,

I've discussed XP installation problems with Ruud off-list, and wanted
to share my findings.

This is what I did:
- I installed a clean version of Windows XP.
- I ran the latest setup.exe from
- Selected a 'random' server close to me (, IIRC)
- I opened the Publishing package, and I clicked Lilypond (it showed
'skip' to start with).

The first version shown was 2.4.2-1. ANother click showed version 2.2.
Apparently, some packaging bugs have been fixed.

Also, other packages in the list were selected (I didn't pay attention
to which ones, I 'just' needed to check a correct installation

Then, Setup downloaded a few updates packages from the Net (most of
the packages were already up-to-date in my installation folder), and
started installing Cygwin. Lilypond was correctly installed as well.

When running Lilypond, it complained about 2 fonts not being
available, but that was about it. It did give me the output I

So, unfortunately, I can't be of much assistence in the Windows XP
corner, since no problems can be reproduced.

Does re-downloading the latest Setup.exe, and re-running it (and
checking Lilypond's version while you do that) help?

Christ van Willegen

lilypond-user mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]