[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Lilypond crashing with cue notes

From: northofscotland
Subject: Lilypond crashing with cue notes
Date: Wed, 1 Apr 2009 13:36:24 -0700 (PDT)

I have been entering a seven part piece by Schutz; 2 voice + 5 instrumental. 
To help the performers I have been making extensive use of cue notes between
all seven parts.
I have been using Lilypond 2.12.2 with the latest jedit/Lilypond tool. 
Currently it is a clean, new install since I uninstalled/reinstalled to see
if that solved the problem, - it hasn't!
All the parts seem to work perfectly as stand-alone, un-cued but as I added
the cue notes, building up with a series of \include statements at the head
of the file, \cueDuring in the notes and \addQuote before the \score
statement it all seemed to go pear shaped and hang - seemingly in some
indefinite loop.  The problem seemed to arise once I was about half way
through with some files that had worked perfectly - including the cues
throwing a wobbly, and with others which were being worked on.  The only way
to get out of it is to kill everything

Is it me, the program, bugs, lilypond tool or whatever?  More importantly,
has anyone any ideas how to fix it please?
View this message in context:
Sent from the Gnu - Lilypond - User mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]