[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Lilypond crashing with cue notes

From: northofscotland
Subject: Re: Lilypond crashing with cue notes
Date: Thu, 2 Apr 2009 02:17:50 -0700 (PDT)

A bit more on the crash.  It would seem to be a self reference problem that
gets into an unending loop.  As a workaround I have managed to carry on by
making copies of all the files and using those as the reference for the
cues, so no longer having part 1 cue part 3 and part 3 cue part 1 etc but
having part 1 cue copy of part 3 etc.  A bit cumbersome but practical.  It
still leaves Lilypond a bit weak on the cueing front though

northofscotland wrote:
> I have been entering a seven part piece by Schutz; 2 voice + 5
> instrumental.  To help the performers I have been making extensive use of
> cue notes between all seven parts.
> I have been using Lilypond 2.12.2 with the latest jedit/Lilypond tool. 
> Currently it is a clean, new install since I uninstalled/reinstalled to
> see if that solved the problem, - it hasn't!
> All the parts seem to work perfectly as stand-alone, un-cued but as I
> added the cue notes, building up with a series of \include statements at
> the head of the file, \cueDuring in the notes and \addQuote before the
> \score statement it all seemed to go pear shaped and hang - seemingly in
> some indefinite loop.  The problem seemed to arise once I was about half
> way through with some files that had worked perfectly - including the cues
> throwing a wobbly, and with others which were being worked on.  The only
> way to get out of it is to kill everything
> Is it me, the program, bugs, lilypond tool or whatever?  More importantly,
> has anyone any ideas how to fix it please?

View this message in context:
Sent from the Gnu - Lilypond - User mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]