[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: adding to the LSR

From: Chip
Subject: Re: adding to the LSR
Date: Mon, 27 Apr 2009 18:14:40 -0700
User-agent: Thunderbird (Windows/20090302)

Jonathan Kulp wrote:
Chip wrote:

It normally means your snippet is incompatible with the version of
LilyPond being run on LSR (2.10.12) or needs either `Standalone
snippet' or `Large snippet' ticked.  If you still can't get it
working, please post it here and I'll give it the once over.

Thanks Neil,
I have tried with just plain text in the description and selected Standalone and again selected Large and again selected neither of those two options, I've tried with html and plain text, with and without a code sample in the description, choose a directory or no directory, just can't get it to go through.


Chip, just FYI, I figured out why your original code wouldn't compile on LSR. It was the \numericTimeSignature command. This is a command Graham came up with for version number 2.11.43 or somewhere around there, IIRC. LSR runs 2.10. For numericTimeSignature on 2.10 you need this instead:

  \override Staff.TimeSignature #'style = #'()

Thanks for the info.
Just out of curiosity - why isn't the LSR kept up-to-date with the latest release? The lastest stable release is 2.12.2 according to the lily homepage, yet the LSR Contributing page says it is running 2.10.12 and at the same time says it always runs the latest stable release.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]