[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: How to apply a patch

From: Theuns Heydenrych
Subject: Re: How to apply a patch
Date: Fri, 16 Oct 2020 16:14:25 +0200

Thank you, Tony
It is still failing, I have tried with other packages, like zip, but it is also failing.
How do I debug this?


On Fri, Oct 16, 2020 at 9:37 AM Tony Theodore <tonyt@logyst.com> wrote:

> On 16 Oct 2020, at 16:53, Theuns Heydenrych <theunsheydenrych@gmail.com> wrote:
> HI
> I have sorted out the time issue. I run the whole cross-compile process in a docker container, and the time command was a reserved word in the executing shell. I installed the time package from the ubuntu repo and it does not complain about the time command anymore.
> But the using the /mxe/tools/patch-tool-mxe still fails with the following message:
> root@5c625df961bf:/mxe# /mxe/tools/patch-tool-mxe init libzmq-malt.mk

Drop the ".mk" extension, the package name is "libzmq-malt".



reply via email to

[Prev in Thread] Current Thread [Next in Thread]