[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Nano-devel] renaming a bindable function

From: Eitan Adler
Subject: Re: [Nano-devel] renaming a bindable function
Date: Wed, 4 Jun 2014 17:21:30 -0700

On 4 June 2014 13:29, Benno Schulenberg <address@hidden> wrote:
> Hi all,
> To better match what it actually does, attached patch proposes to rename
> the "dontreplace" bindable function to "flipreplace" -- when you bind
> "dontreplace" in the Whereis menu, it doesn't do what it says, but it
> actually switches to replacing.  This renaming will also make it nicely
> match the newly added function "flipexecute".  The old "dontreplace"
> will continue to be recognized for several releases to come.
> Any comments, objections?
no objections to the name change.  If we ever plan on removing support
for the option we should add an explicit warning.

Eitan Adler

reply via email to

[Prev in Thread] Current Thread [Next in Thread]