[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Octave-bug-tracker] [bug #44174] Remote X-Window display: command windo

From: Gabor Demeter
Subject: [Octave-bug-tracker] [bug #44174] Remote X-Window display: command window blank, all other windows fine
Date: Mon, 09 Feb 2015 10:23:00 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:25.0) Gecko/20100101 Firefox/25.0

Follow-up Comment #18, bug #44174 (project octave):

I could reproduce the bug with a third machine, also running 
openSUSE 13.1. ssh-ing into my desktop machine and running octave gui, or
ssh-ing into the server machine and running octave gui reproduced the bug. I
also tried connecting from my desktop to the third machine - the same thing
happened. I updated all three machines to octave 3.8.2 (from 3.8.1) and tried
everything all over again, but the problem persists. The TERM variable is
xterm in all three cases and I could not see any errors logged in
/var/log/messages or Xorg.0.log.

Finally, I tried using octave on the server from a fourth machine, this one
running openSUSE 12.3 (i586). The problem persisted.


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]