[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: try/catch not swallowing errors

From: Daniel Kraft
Subject: Re: try/catch not swallowing errors
Date: Sun, 14 Apr 2019 06:47:35 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Thunderbird/60.6.1

Hi Rik!

On 14.04.19 06:13, Rik wrote:
> On 04/13/2019 09:00 AM, address@hidden wrote:
>> As far as I can tell, this is where the error is generated:
>> https://sourceforge.net/p/octave/parallel/ci/default/tree/src/fload.cc#l53
>> That looks correct to me.  When I do exactly the same (use error() in
>> C++) in an .oct file of mine, it works, though.  That's why I guess it
>> could be related to packages somehow.
> It must be something else in either the parallel or the struct package. 
> I tried to install the parallel package, but it required struct, and I
> was unable to install struct.

I ran into these issues as well, they are fixed in the repositories of
struct/parallel already (so I was able to install both packages from
their source repositories fine on 5.1).


OpenPGP: 1142 850E 6DFF 65BA 63D6  88A8 B249 2AC4 A733 0737
Namecoin: id/domob -> https://nameid.org/?name=domob
3.6.0: Bar-Pri-Ran-Rog-Sam-Val-Wiz
To go: Arc-Cav-Hea-Kni-Mon-Tou

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]