[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] Re: ANN: Pan 0.134 "Wait for Me" --SOLVED

From: John Aldrich
Subject: Re: [Pan-users] Re: ANN: Pan 0.134 "Wait for Me" --SOLVED
Date: Fri, 25 Feb 2011 08:36:36 -0500
User-agent: KMail/1.13.6 (Linux/; KDE/4.5.5; x86_64; ; )

On Fri February 25 2011, Duncan wrote:
> John Aldrich posted on Fri, 25 Feb 2011 06:40:43 -0500 as excerpted:
> > On Fri February 25 2011, David Shochat wrote:
> >> For a specific example, I have Ubuntu 10.10. On my system,
> >> gmime-2.0.pc and gmime-2.4.pc are both in /usr/lib/pkgconfig.
> >> gmime-2.0.pc comes from package libgmime-2.0-2-dev and gmime-2.4.pc
> >> comes from
> >> libgmime-2.4-dev,
> >> consistent with what Duncan said. Also, I checked my pan (0.134)
> >> executable and it uses, so even though I apparently
> >> have both 2.0 and 2.4, the build of pan went for the 2.4. I also
> >> built pan on a Mac and that one is using libgmime-2.4.2.dylib.
> > 
> > Thanks... unfortunately on Fedora, there is no "libgmime" package... I
> > didn't know if there were, but when I tried to download it says no
> > such package. Nice idea, though... thanks! I may have to download the
> > gmime- devel package and see if I can find the gmime.pc file and
> > manually put it in /usr/lib/pkgconfig.
> You /do/ have both gmime-2.4 and gmime-2.4-devel installed, then, right?
> Not just 2.0 or whatever?  (Package-wise, gmime is libgmime.  It's up to
> the distro what they call it, some omitting the lib prefix some not, but
> the library itself should be libgmime-whateverver, with a .so and likely
> one or more .so.version variants, the shorter variants normally being
> symlinks to the longest and most specific one.)
> OK... back when I was on Mandrake, I used to use rpmfind for this sort
> of thing... and it looks like it's still around.  See this page and
> pick your system, arch and version. (Watch the wrap, or go to
> and look it up yourself. =:^)
> fig %2Fgmime-2.4.pc&submit=Search+...&system=&arch=
Thanks. I figured it out. It was wanting the .i686 version, and when I 
installed that, it went right through and started compiling... It's 
compiling even as I type this. I'll be more than happy to upload them 
somewhere if someone will tell me where. :-) I don't have a GPG key to sign 
them, so that might be problematic.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]