paparazzi-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Paparazzi-devel] strange error message appeared with ddatalink


From: evan igor
Subject: Re: [Paparazzi-devel] strange error message appeared with ddatalink
Date: Tue, 10 Jun 2014 17:37:12 +0200

thanks so much for your response i tried upload the code and everything working goog my question because it happened suddenly so i was afraid it happened in actual flight.

thanks again



On Sun, Jun 8, 2014 at 11:52 PM, <address@hidden> wrote:
Hi,

Your checksum for the autopilot and the server/gcs is different.
As the error message says, you can run the server with -no_md5_check which will bypass the checksum for the messages or clean and recompile everything which should update the checksums. I have never actually run the code on an autopilot so I am not familiar with the steps needed to deploy to a real board so you will need to ensure that the newly compiled code gets transferred toy our autopilot also.

Regards,
Shaun.

Sent from my iPad

> On Jun 8, 2014, at 5:37 PM, evan igor <address@hidden> wrote:
>
> hi,
>
> this what happened when i was trying to connect the paparazzi liza/m to CGS
>
>
> <paparazzi.png>
> ‚Äč
> _______________________________________________
> Paparazzi-devel mailing list
> address@hidden
> https://lists.nongnu.org/mailman/listinfo/paparazzi-devel

_______________________________________________
Paparazzi-devel mailing list
address@hidden
https://lists.nongnu.org/mailman/listinfo/paparazzi-devel


reply via email to

[Prev in Thread] Current Thread [Next in Thread]