[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: csv files for import not visible

From: Jill Covert
Subject: Re: csv files for import not visible
Date: Thu, 3 May 2012 10:58:47 -0700

The "all files" worked, thanks John. I don't remember ever having to select that in the past--is that possible? Plus I would think the files would come up if I selected .csv. I just didn't even see the all files option b/c my window was too close to the bottom of the screen and it was hidden.

Looking at the bug post you included, Ben--my issue was slightly different. It wasn't that I couldn't select what extension I wanted, it was that regardless of what I did select--I couldn't see any files. Until I tried all files per John.

Anyway, thanks for your immediate responses.

On Wed, May 2, 2012 at 11:04 PM, John Darrington <address@hidden> wrote:
Are they there if you select "All Files" ?

Harry,  there are probably some registry settings that need tweaking like you did for the .sav
and .por extensions.


On Wed, May 02, 2012 at 09:19:04PM -0700, Jill Covert wrote:

    So, suddenly I can't see any .csv files for importing into pspp. Neither on
    my laptop nor work computer.

    I go to Import delimited text data; click on the folder where the .csv file
    is, but all folders come up empty. It doesn't matter if I choose to look at
    text files, text (.txt) files or Comma Separated Values files. How am I
    suddenly doing something wrong? :(

    I am using: Windows psppire.exe 0.7.9-g656fc4 with the most recent (April
    11) build of Harry's. Nothing that I can think of has changed since I was
    able to open .csv files in the past.

    Thanks, as always, for any insight.


    Pspp-users mailing list

PGP Public key ID: 1024D/2DE827B3
fingerprint = 8797 A26D 0854 2EAB 0285  A290 8A67 719C 2DE8 27B3
See or any PGP keyserver for public key.

Version: GnuPG v1.4.9 (GNU/Linux)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]