[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problems with data import from LimeSurvey

From: TerraP
Subject: Problems with data import from LimeSurvey
Date: Tue, 23 Apr 2013 10:03:56 -0700 (PDT)

I have downloaded PSPP 0.7.10 to experiment with it. But I haven't gotten far
with it, as I have not even been able to import any data until now.

The problem:

- I am conducting a survey using LimeSurvey, which has an "export to SPSS"
option. LimeSurvey creates two files for SPSS - a .sps syntax file and a
.dat data file. You then have to run the .sps file to import the data and
create a .sav file PSPP can work with (if I understood this correctly).

- This doesn't work for me. I have downloaded both files to the same
directory, but when I run the .sps I only get a long list of error messages
(bad character, expecting command name, unknown command, expecting integer).

I'm not sure what I have done wrong, but obviously the data isn't imported.
I have even tried a recommendation from the LimeSurvey manual and changed
the line in the syntax file that contains the path to the .dat file so that
the complete path is shown - but the result is basically the same.

Any ideas what I could do? A workaround would be to use .csv files which
PSPP can import, but then I could just as well use some other software like
SOFA, I guess.

Thank you.
View this message in context:
Sent from the Gnu - PSPP - Users mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]