[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-block] [PATCH v2 7/9] block/backup: make function variables co

From: Max Reitz
Subject: Re: [Qemu-block] [PATCH v2 7/9] block/backup: make function variables consistently named
Date: Mon, 27 Aug 2018 12:41:01 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.9.1

On 2018-08-24 00:08, John Snow wrote:
> Rename opaque_job to job to be consistent with other job implementations.
> Rename 'job', the BackupBlockJob object, to 's' to also be consistent.
> Suggested-by: Eric Blake <address@hidden>
> Signed-off-by: John Snow <address@hidden>
> ---
>  block/backup.c | 62 
> +++++++++++++++++++++++++++++-----------------------------
>  1 file changed, 31 insertions(+), 31 deletions(-)

Reviewed-by: Max Reitz <address@hidden>

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]