[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Qemu offline?

From: René Korthaus
Subject: Re: [Qemu-devel] Qemu offline?
Date: Wed, 4 Aug 2004 16:10:50 +0200

Am 04.08.2004 um 16:02 schrieb Laurent Amon:

Selon René Korthaus <address@hidden>:

Yesterday i went to my brother's, where there is no internet
connection, and tried to start qemu as always. I tried with 0.6.0 in
/opt/local/bin and with 0.5.5 in /usr/local/bin but it turned out to be
the same error with both. Whatever I told him where the hda image is
located, he only stated "Could not get DNS address". As I am at home
now, i can reproduce the problem. When I'm online qemu starts as
always, but when i turn connection via airport off, he behaves as said

qemu -nics 0

or maybe also
qemu -user-net
  works not!
or create a /etc/resolv.conf file with the line
(note that the last one may be troublesome if you connect the machine to the
  not tried, because i dont want to screw up os x.

So thank you for help but can you explain WHY this is? I mean i can start os x without being connected to the internet and have it letting known the dns address, too...?!


Qemu-devel mailing list

Qemu on Mac OS X Tutorial
Please add patches and screenshots

reply via email to

[Prev in Thread] Current Thread [Next in Thread]