[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Qemu offline?

From: Pierre d'Herbemont
Subject: Re: [Qemu-devel] Qemu offline?
Date: Wed, 4 Aug 2004 17:56:22 +0200

Try with -dummy-net (see qemu -h)


On 4 août 04, at 15:51, René Korthaus wrote:


as i am always online due to DSL at home i didn't recognize this earlier (i am using qemu since maybe 3 weeks)...

Yesterday i went to my brother's, where there is no internet connection, and tried to start qemu as always. I tried with 0.6.0 in /opt/local/bin and with 0.5.5 in /usr/local/bin but it turned out to be the same error with both. Whatever I told him where the hda image is located, he only stated "Could not get DNS address". As I am at home now, i can reproduce the problem. When I'm online qemu starts as always, but when i turn connection via airport off, he behaves as said above.

Can somebody please tell me why this is??? Why does he need an online connection??? Even when i start him only with hda like "./qemu -hda /applications/os/qnx/hd.img" without network or anything he gives up!!!

Please let me know...

Qemu-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]