[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] Compiling qemu-0.6.1 on Mac OS X

From: David Still
Subject: Re: [Qemu-devel] Compiling qemu-0.6.1 on Mac OS X
Date: Fri, 18 Mar 2005 15:47:49 -0800

One issue that I've found with the cocoa driver is that the mouse won't grab. Is this a known issue or a bug? Or is it just me? :)

- Dave

On Mar 18, 2005, at 8:38 AM, Pierre d'Herbemont wrote:

Selon Jonas Maebe <address@hidden>:

On 17 mrt 2005, at 02:23, Masahiro Knittel wrote:

When I run the configure script for qemu 0.6.1, the script tells me
that it doesn't have SDL support even though I just compiled it.

Did you also install it ("sudo make install" in the SDL directory)

You can also try the basic cocoa driver with ./configure --enable-cocoa with the
latest cvs version.

When I run make, it exits with an error saying it can't find

Download libpoll here:


Qemu-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]