[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Compiling qemu-0.6.1 on Mac OS X

From: Masahiro Knittel
Subject: [Qemu-devel] Compiling qemu-0.6.1 on Mac OS X
Date: Wed, 16 Mar 2005 17:23:38 -0800
User-agent: Mozilla Thunderbird 1.0 (X11/20041206)

I'm having one hell of a time trying to get QEmu 0.6.1 to work on my iBook. I'm currently running Mac OS 10.2.8 and am using the dev tools downloaded from Apple's developer's forum for OS 10.2 released in Dec 2002 which has gcc 3.1. I compiled the latest release of SDL from source.

When I run the configure script for qemu 0.6.1, the script tells me that it doesn't have SDL support even though I just compiled it. When I run make, it exits with an error saying it can't find 'sys/poll.h'. I'm completely stuck and have no clue what to do. The reason I'm compiling from source is because the binary installer at freeoszoo will install fine but the binary will crash because it can't resolve some symbols in a library. I'm assuming this is because the binary was compiled in a newer version of Mac OS X and the differences in the libraries is causing this.

Does anyone have any advice? I really would appreciate it. Thanks.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]