[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH 81/81] rename aio/CONFIG_AIO to posix_aio/CONFIG

From: Anthony Liguori
Subject: Re: [Qemu-devel] [PATCH 81/81] rename aio/CONFIG_AIO to posix_aio/CONFIG_POSIX_AIO
Date: Mon, 10 Aug 2009 09:53:35 -0500
User-agent: Thunderbird (X11/20090320)

Christoph Hellwig wrote:
On Mon, Aug 10, 2009 at 09:46:37AM -0500, Anthony Liguori wrote:
Juan Quintela wrote:
Signed-off-by: Juan Quintela <address@hidden>
It's not actually posix-aio, but...

We should just get rid of CONFIG_AIO altogether. We should always enable it.

Yes.  I have a patch for it, but the second patch ontop that removes
the non-aio raw-posix code still has an issue.  I can send the CONFIG_AIO
removal patch alone in a few minutes if you care.

I'm about to push Juan's latest refactoring so you should probably wait a few hours as you'll have to rebase.


Anthony Liguori

reply via email to

[Prev in Thread] Current Thread [Next in Thread]