[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH 2/6] kvm: Rename kvm_irqchip_set_irq to kvm_inje

From: Peter Maydell
Subject: Re: [Qemu-devel] [PATCH 2/6] kvm: Rename kvm_irqchip_set_irq to kvm_inject_async_irq
Date: Wed, 25 Jul 2012 17:24:31 +0100

On 25 July 2012 17:18, Peter Maydell <address@hidden> wrote:
> Not in the sense of "you need to KVM_CREATE_IRQCHIP it",

...incidentally I was thinking about maybe moving kvm_irqchip_create()
from being called by kvm_init() to being called by the device
init function for the relevant irqchip (particularly we'll need
to do that if we adopt Avi's suggestion of having a parameter
to KVM_CREATE_IRQCHIP to specify a particular kind of irqchip).
But that's more invasive surgery so I didn't want to do it yet.

-- PMM

reply via email to

[Prev in Thread] Current Thread [Next in Thread]