[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [RFC PATCH RDMA support v1: 10/13] introduce new comman

From: Michael R. Hines
Subject: Re: [Qemu-devel] [RFC PATCH RDMA support v1: 10/13] introduce new command migrate_check_for_zero
Date: Thu, 11 Apr 2013 13:53:52 -0400
User-agent: Mozilla/5.0 (X11; Linux i686; rv:17.0) Gecko/20130106 Thunderbird/17.0.2

On 04/11/2013 08:36 AM, Orit Wasserman wrote:
On 04/11/2013 03:30 PM, Eric Blake wrote:
On 04/11/2013 01:52 AM, Orit Wasserman wrote:
On 04/11/2013 05:39 AM, Michael R. Hines wrote:
On 04/10/2013 10:26 PM, Eric Blake wrote:
New QMP commands should be named with '-' rather than '_', as in

Why do we need a new command, instead of adding a new capability to the
already-existing capability command?

Orit told me to convert the capability to a command =)
(It was originally a capability)

I prefer it a command because it is not related directly to RDMA I can
see it used in regular live migration too.
But how is a new command any different than a new capability?  Both can
be used in regular live migration, and for all intents and purposes, it
feels like a capability.

It has no meaning for incoming migration only for outgoing.
Anyway Paolo think it should not be needed so this patch will be removed.


Yes, I will delete the command altogether.

- Michael

reply via email to

[Prev in Thread] Current Thread [Next in Thread]