[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH 2/2] memory: hide mr->ram_addr from qemu_get_ram

From: Paolo Bonzini
Subject: Re: [Qemu-devel] [PATCH 2/2] memory: hide mr->ram_addr from qemu_get_ram_ptr users
Date: Mon, 4 Apr 2016 10:03:12 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Thunderbird/38.6.0

On 03/04/2016 15:49, Michael S. Tsirkin wrote:
> I agree but I think we need a better name for this function.
> qemu_ram_offset_to_ptr?

What about qemu_map_ram_ptr?


> Will also serve to make sure backporting patches across this
> API change does not cause issues.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]