[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH v6 15/27] qapi: rename allow_dict to allow_impli

From: Markus Armbruster
Subject: Re: [Qemu-devel] [PATCH v6 15/27] qapi: rename allow_dict to allow_implicit
Date: Wed, 05 Dec 2018 19:41:28 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.1 (gnu/linux)

Marc-André Lureau <address@hidden> writes:

> This makes it a bit clearer what is the intent of the dictionnary for


> the check_type() function, since there was some confusion on a
> previous iteration of this series.

I don't remember... got a pointer to that confusion handy?

> Suggested-by: Markus Armbruster <address@hidden>
> Signed-off-by: Marc-André Lureau <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]