[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [PATCH v6 15/27] qapi: rename allow_dict to allow_impli

From: Marc-André Lureau
Subject: Re: [Qemu-devel] [PATCH v6 15/27] qapi: rename allow_dict to allow_implicit
Date: Sat, 8 Dec 2018 15:20:18 +0400

On Wed, Dec 5, 2018 at 10:41 PM Markus Armbruster <address@hidden> wrote:
> Marc-André Lureau <address@hidden> writes:
> > This makes it a bit clearer what is the intent of the dictionnary for
> dictionary

sigh, this must be a very common misspell (dictionnaire in french)

> > the check_type() function, since there was some confusion on a
> > previous iteration of this series.
> I don't remember... got a pointer to that confusion handy?


> > Suggested-by: Markus Armbruster <address@hidden>
> > Signed-off-by: Marc-André Lureau <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]