[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] [RFC PATCH v3 28/43] hw/pci/Makefile.objs: make pcie co

From: Paolo Bonzini
Subject: Re: [Qemu-devel] [RFC PATCH v3 28/43] hw/pci/Makefile.objs: make pcie configurable
Date: Mon, 21 Jan 2019 12:54:53 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Thunderbird/60.3.1

On 21/01/19 12:26, Yang Zhong wrote:
> On Mon, Jan 21, 2019 at 11:25:57AM +0100, Paolo Bonzini wrote:
>> On 18/01/19 20:28, Michael S. Tsirkin wrote:
>>> OK, and I also think we should rename it PCIE -> PCI_EXPRESS_, this way
>>> everything PCI starts with PCI.
>> I have no preference for PCIE vs. PCI_EXPRESS (PCIE is universally known
>> and shorter, but it's okay either way), but I agree it makes sense to
>> rename everything that selects PCIE so that it starts with either PCIE
>> or PCI_EXPRESS.  Yang, can you place a patch to do that before your
>> series to do the rename?
>   Hello Paolo,
>   Yes, i can change PCIE to PCI_EXPRESS per Michael's comments. How can i 
> share
>   this patch ?, or i will send this patches with another changes(patch 41) in 
> v4 ?  thanks!

You can place it as patch 1 in v4.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]