[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-users] DownloadArea: upload via scp not working

From: Assaf Gordon
Subject: Re: [Savannah-users] DownloadArea: upload via scp not working
Date: Fri, 15 Sep 2017 13:27:54 -0600
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.2.1

Hello Simon,

On 2017-09-15 01:13 PM, address@hidden wrote:
> I just tried to upload a .zip + .zip.sig via scp for project 'lwip' but
> it fails with the message "Fatal: Received unexpected end-of-file from
> server".
> I'm using putty's pscp on windows, so it *might* be a windows problem?
> However, I use the same ssh key for git access and that works without
> problems...
> Are there any known problems currently or should I try it from a linux
> box next monday?

There are currently no known problems,
and a cursory test of 'scp' from an Ubuntu machine to
'' worked fine for me.

This error might be related to pscp:
(though that page talks about downloading).

If you have 'rsync' you can try that instead of scp.

 - assaf

reply via email to

[Prev in Thread] Current Thread [Next in Thread]