[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cvs -r

From: Tim Connors
Subject: Re: cvs -r
Date: Sat, 3 Jan 2004 23:47:23 +1100 (EST)

On Thu, 1 Jan 2004, Michael Albinus wrote:

> Tim Connors <address@hidden> writes:
> > I was having trouble getting the latest CVS to work, so tried to check out
> > previous tags. The only thing I got working was CVS's -D feature to pick a
> > particlular date.
> >
> > I tried various things like
> > cvs upd -r V-2-0-38
> > or
> > cvs -z3 -d:ext:address@hidden:/cvsroot/tramp co -r V-2-0-38 tramp
> Strange. I just did rerun your tests, but there was no problem. Have
> you tried it with a fresh checkout (empty Tramp tree)? Maybe somewhere
> in your Tramp tree there's still a .../CVS/Root file pointing to
> pserver password authentication, which has been disabled on savannah
> after the compromise.

I discovered that a few days before. The stray CVS/Root files should not
affect the cvs co line.

But oddly enough, it is working today :)

TimC --
My other car is a cdr

reply via email to

[Prev in Thread] Current Thread [Next in Thread]