[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp (; Waiting for prompts from remote shell

From: Vinit Unni
Subject: Re: tramp (; Waiting for prompts from remote shell
Date: Mon, 22 Jun 2020 20:02:52 +0530

The file was added to my org-agenda-files-list  This is the reason the file was always being accessed when org-agenda was called. When I remove this, it seems to have been fixed. 

Thanks a lot for your help,

On Mon, 22 Jun 2020 at 7:59 PM, Michael Albinus <> wrote:
User Account1 <> writes:


> While trying to run org-capture or even while restarting, Tramp mode
> tried to connect to a previously connected server(via vpn). This hangs
> the system till the connection fails.
> I have tried tramp-cleanup-this connection,
> tramp-cleanup-all-connections, tramp-cleanup-this-buffer and
> tramp-unload-tramp. But this keeps on popping up.

According to the debug buffer, Tramp accessses the file
/home/vinit/exp/espnet-0.7.0/egs/Marathi/asr1/Results/ on
/ssh:vinit@ Do you still have this file open? Or a
respective buffer, with such a default directory?

If this happens also after an Emacs restart, do you have this file in
recentf or a similar package?

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]