[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp ( nil/nil); /sudo doesn't work

From: Giovanni Ruggiero
Subject: Re: tramp ( nil/nil); /sudo doesn't work
Date: Wed, 30 Sep 2020 19:02:43 +0200

They are just the prefix I've tried, after those I've added the semicolon and the path.
To be more precise, to open the alternatives.log file, I've tried:


and none of them works

Thank you
On Wed, Sep 30, 2020 at 6:54 PM Michael Albinus <> wrote:
Giovanni Ruggiero <> writes:

> Hi Ben,

Hi Giovanni,

> thank you, but is not a problem of auto completion, is that I can't
> open files at all with Tramp.
> I included the [No match] message as a way to say that everything I
> try (included /sudo:root@localhost ) after /sudo:
> isn't recognized as a valid path for an existing file and so a new
> empty buffer is created.
> I've added localhost in my .ssh/config file and tried
> /sudo:root@localhost
> /sudo:localhost
> /sudo:<hostname>
> /sudo:root@<hostname>
> /sudo:
> /sudo:root@
> all without luck.

Looks like you're missing the final colon, like in /sudo:root@localhost:
The most simple way to open is just /sudo::

> Thank you
> Giovanni

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]