viewmail-info
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [VM] bug on running vm-visit-imap-folder?


From: Robert Marshall
Subject: Re: [VM] bug on running vm-visit-imap-folder?
Date: Sat, 26 May 2012 12:57:55 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.1.50 (gnu/linux)

On Sat, 26 May 2012, Uday address@hidden wrote:

> Robert Marshall writes:
> 
>> I assume this is unintended, anyone else seeing this? Is it
>> attempting to read the password before it knows which imap folder?
> 
> If you attempt to tab-complete the folder name, then VM has to ask the
> server for the list of folders.  So, it needs the password.  
> 
> However, you are saying that the password reader is giving an error.
> Please file a bug report with the exact key strokes that cause this to
> happen.
> 

I think the problem is that I'm attempting to complete on the *server*
name so it doesn't know which server to send/ask the password to/for!

I'll file a bug
> (The two separate prompts have been fused into one, quite some time
> ago I think.  The original separate prompts were before I had figured
> out how to merge them into one.)
> 


> (If you want the password handling to be really smooth, you can use an
> .authinfo.gpg file.  Check the index in the manual under "passwords".)
> 

Will look into it, thanks

Robert
-- 
La grenouille songe..dans son ch√Ęteau d'eau
Links and things http://rmstar.blogspot.com/


reply via email to

[Prev in Thread] Current Thread [Next in Thread]