[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[vile] Flex 2.6.x

From: Michael Wagner
Subject: [vile] Flex 2.6.x
Date: Tue, 4 Oct 2016 06:58:40 +0200
User-agent: Mutt/1.7.0 (2016-08-17)

The configure script is looking for flex >= 2.5 and <= 2.6. Newer
versions of flex (2.6.x) fail while checking for the subversion:

    LEX_SUBVERSION=`echo "$LEX_VERSION" | sed -e 's/^2.5.//'`

This results in the following output from the configure script and
broken syntax filters (undefined symbol):

    checking version of flex... 2.6.0 
    ./configure: line 5316: test: 2.6.0: integer expression expected

Michael Wagner

reply via email to

[Prev in Thread] Current Thread [Next in Thread]