[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [XForms] file selection dialog problem

From: Jussi Eloranta
Subject: Re: [XForms] file selection dialog problem
Date: Mon, 19 Oct 2009 15:31:13 -0700
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20091014 Fedora/3.0-2.8.b4.fc11 Thunderbird/3.0b4

Hi Jens,

On 10/19/2009 01:34 PM, Jens Thoms Toerring wrote:

Sorry, not yet and I am surprised that it happens both with the
newest version and the rather ancient 1.0.90 version since this
bug hasn't been reported before - at least as far as I remember.
I tried the same (i.e. entering the file name in the input box
and then pressing the<ENTER>  key) with some programs I have around
and couldn't reproduce the effect. Since I have seen some problems
with certain window managers, can you tell me what you're using
(KDE, Gnome, fvwm2 etc.)? That's a long shot but perhaps it helps
me to reproduce this behavior... Should you have the demo programs
compiled could you also try out e.g. the 'fbrowse' program (where
a file selector box pops up when you click onto the button labeled
'Load') to see if this happens always or only with certain programs?
I tried fbrowse and I got the same effect. I am using Gnome
(the standard one that comes with fedora 11).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]