[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX] Trouble with Find Documentation

From: Alan Ristow
Subject: [AUCTeX] Trouble with Find Documentation
Date: Tue, 27 Jun 2006 17:38:12 -0400
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20060516 Thunderbird/ Mnenhy/

I'm giving AUCTeX a try on my WinXP box. Currently I have installed both the Emacs/AUCTeX precompiled bundle and XEmacs 21.4.19 with AUCTeX installed from the pre-compiled ready-for-XEmacs download from the AUCTeX web site. Both Emacs and XEmacs are the native versions -- no Cygwin here. It's been a bumpy start, but both are now nominally working.

The one problem I'm having with both right now is the Find Documentation command. When I run it from Emacs, it prompts me for a command or package name. I've tried typing a number of packages that I know are installed on my system -- memoir, textcomp, etc. -- but it always responds with "Documentation not found." I've checked the value of TeX-Macro-Global and it contains the proper paths to my TeX installation.

When I run it from XEmacs, I get an error reading "Autoloading failed to define function Info-find-file." After a little googling, I get the impression that this particular feature is broken under XEmacs for the moment. Is that correct?

Could someone please shed some light on these problems? A similar command in WinEdt is a very important part of my workflow, so I am loathe to live without it. I'm not an Emacs newbie, but I'm not terribly experienced with it either, so please let me know if there's something else I need to set or check.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]