[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[AUCTeX] Re: Problem using the TeX-doc and TeX-insert-macro commands

From: Martin Buchmann
Subject: [AUCTeX] Re: Problem using the TeX-doc and TeX-insert-macro commands
Date: Tue, 16 Jan 2007 12:44:15 +0000 (UTC)
User-agent: Loom/3.14 (

I <Martin.Buchmann <at>> wrote:

> I am using AucTeX 11.84 on a CVS CarbonEmacs (, OS X 10.4.8) and 
> having problems using e.g. C-c ? to read some documentation. Whenever I invoke
> the command I get "No documentation found" before I even can specify which
> documentation I want to read.

I found out that the problem was in the customization of the variable exec-path
which is used for subprocess calls.  It was somehow customized to an old and
invalid path. I don't know why and when I should have done this :-( I fixed it
and it works fine. I tried to leave this variable without customization at all
because I wanted to use the same value that (getenv "PATH") uses for the sake of
simplicity. This is not working at the moment. Maybe someone can tell how do it.

Best regards

reply via email to

[Prev in Thread] Current Thread [Next in Thread]