[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem

From: Charles Millar
Subject: Re: Problem
Date: Mon, 6 Apr 2020 10:18:17 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Thunderbird/60.9.0

On 4/6/20 8:33 AM, Nicolas Goaziou wrote:

Eric S Fraga <address@hidden> writes:

On Monday,  6 Apr 2020 at 07:49, Charles Millar wrote:
Just ran the same file with the following versions

Org mode version 9.3.6 (release_9.3.6-449-gb99357 @
GNU Emacs 28.0.50 (build 87, x86_64-pc-linux-gnu, GTK+ Version
3.24.14, cairo version 1.16.0) of 2020-04-06

okay, one less variable.

have you tried this with "emacs -Q" in case there's something in your

This happens because `org-latex-hyperref-template' is empty, which is
a valid use-case. I fixed it in both maint and master.  Thanks to you
two for the report and the debugging help.


Downloaded and installed

Org mode version 9.3.6 (release_9.3.6-454-g3c87b8 @ /usr/local/share/org-mode/lisp/)

and I confirm that I have now produce the letter to Juliet using ox-koma-letter. BTW, it matches the Worg example-pdf.

Thank you Eric and everyone else, who have guided me.

Charlie Millar

reply via email to

[Prev in Thread] Current Thread [Next in Thread]