[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: A patch for symlinking in configure script

From: Michael Albinus
Subject: Re: A patch for symlinking in configure script
Date: Sun, 19 Dec 2010 20:48:07 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

Yosuke YAMADA <address@hidden> writes:

> Hi, developers:


> I'm using NTEmacs 23 and MSYS shell and tried to update tramp.
> I executed the configure script with "--with-contrib" option.
> Then I got an error :
>> checking for password.el... ln: creating symbolic link
>> `lisp/password.el' to `../contrib/password.el'
>> : No such file or directory
>> linked to contrib directory
> So I made a minor change as seen below:

Thanks for reporting.

> This is a diff to the CVS head and seems to work.
> Thanks for updating.

OK, I've tried to make AC_CONFIG_LINKS working (which didn't until
now). This seems to be the more compatible solution. Could you, please,
check the appended patch?

Thanks, and best regards, Michael.

Attachment: txtMNGPJ4Yuw3.txt
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]