[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp ( nil/nil); /sudo doesn't work

From: Giovanni Ruggiero
Subject: Re: tramp ( nil/nil); /sudo doesn't work
Date: Thu, 1 Oct 2020 08:20:00 +0200

Yes, that worked.

I've no idea why, but reinstalling it solved the problem

Thank you again

On Wed, Sep 30, 2020 at 8:17 PM Robert Pluim <> wrote:
>>>>> On Wed, 30 Sep 2020 19:42:12 +0200, Michael Albinus <> said:

    Michael> Giovanni Ruggiero <> writes:
    Michael> Hi Giovanni,

    >> mmh... yes, it works.
    >> There must be something in my init that messes things up.

    Michael> I've seen you're using Tramp's ELPA version. Maybe you
    Michael> deinstall/reinstall it? I have the vague impression that compilation of
    Michael> Tramp depends on the Emacs version you're running.

That can definitely happen with org, so it could happen with Tramp as
well. I do such updates from 'emacs --no-desktop' to ensure that no
org/tramp functionality is loaded because of my buffers.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]