aeskulap-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Aeskulap-users] Aeskulap install


From: Alexander Pipelka
Subject: Re: [Aeskulap-users] Aeskulap install
Date: Thu, 17 Aug 2006 19:33:24 +0200

Am Mittwoch, den 16.08.2006, 17:03 -0400 schrieb Antoine:
> Hi all,
> I'm struggling with libglademm on Ubuntu 6.0.6.
The Aeskulap √ľackage on Dapper compiles fine. There is even a package
for Dapper at the Website (Downloads section).

> Ubuntu only provides libglademm-2.4 when Aeskulap requires 2.6.
Right. Nearly. :)
Dapper provides libglademm-2.4 but with a version of 2.6.2.
So it should compile out of the box.

> Can someone walk me through the compiling process?
- Install the dependencies (libgtkmm, libglademm, ..) and the
development packages (libgtkmm-dev, libglademm-dev).
- Untar the aeskulap sources.
- ./configure --prefix=/usr
- make
- sudo make install

> I downloaded the liglademm-2.6 source and ran ./configure.
> But when doing make, I get "No target specified and no makefile found".
No idea. Sorry.

Alex





reply via email to

[Prev in Thread] Current Thread [Next in Thread]