aeskulap-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Aeskulap-users] Aeskulap install


From: Antoine Renault
Subject: Re: [Aeskulap-users] Aeskulap install
Date: Tue, 22 Aug 2006 13:47:04 -0400

Ok, I understand Aeskulap doesn't support Verification as a SCP (C-echo), but when you say that you can query and retrieve it implies that it does provide DICOM Storage as a SCP (retrieve).
Querying being a C-find command and retrieving a C-move request.

Well, in any case let try to get this implemented.
I think it would be possible to drum up some community participation, as my post on the OsiriX bulletin board seems to indicate.
There is an actual board dedicated to the port of OsiriX to linux (not very active, though).

I really love the project, so lets try to make it grow.

-A.R.

On Aug 22, 2006, at 1:32 PM, Alexander Pipelka wrote:


Am Montag, den 21.08.2006, 17:39 -0400 schrieb Antoine:
Ok, I got Aeskulap installed.
I can query my PACS, and do a C-Echo; but my PACS can't C-Echo Aeskulap.
I tried to push a series to it without success.

Currently, Aeskulap doesn't act as a Dicom SCP.
So, you are able to query and retrieve studies from your PACS but you
can't perform a C-Store pushing images directly to Aeskulap.

When doing netstat -nl, it shows a listening port 6000 at 0.0.0.0 local
address.
Shouldn't this be 127.0.0.1 ?

As said above. The port is in use by Aeskulap but there's currently no
SCP service listening for incoming requests.

Alex

I appreciate your help.

  -A.R.

On Thu, 2006-08-17 at 19:33 +0200, Alexander Pipelka wrote:
Am Mittwoch, den 16.08.2006, 17:03 -0400 schrieb Antoine:
Hi all,
I'm struggling with libglademm on Ubuntu 6.0.6.
The Aeskulap √ľackage on Dapper compiles fine. There is even a package
for Dapper at the Website (Downloads section).

Ubuntu only provides libglademm-2.4 when Aeskulap requires 2.6.
Right. Nearly. :)
Dapper provides libglademm-2.4 but with a version of 2.6.2.
So it should compile out of the box.

Can someone walk me through the compiling process?
- Install the dependencies (libgtkmm, libglademm, ..) and the
development packages (libgtkmm-dev, libglademm-dev).
- Untar the aeskulap sources.
- ./configure --prefix=/usr
- make
- sudo make install

I downloaded the liglademm-2.6 source and ran ./configure.
But when doing make, I get "No target specified and no makefile found".
No idea. Sorry.

Alex



_______________________________________________
Aeskulap-users mailing list




_______________________________________________
Aeskulap-users mailing list



_______________________________________________
Aeskulap-users mailing list



reply via email to

[Prev in Thread] Current Thread [Next in Thread]