[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [AUCTeX] Problem with preview-latex and ghostscript in suse 10

From: David Kastrup
Subject: Re: [AUCTeX] Problem with preview-latex and ghostscript in suse 10
Date: Thu, 19 Oct 2006 09:26:19 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

MrJ Man <address@hidden> writes:

> I am glad to report at least partial success! I added
> a "clear" before executing the postscript file (i.e.
> the format now is 'format " clear %s(r)file cvx"')

Uhm, I already said that I changed the code in CVS to ignore bad stack
effects and that after the change, your document previewed flawlessly.

What I was hoping for is that you'd figure out which fonts were faulty
and report them to the author of those fonts.

> and everything works fine, apart from minor bugs that probably
> reside in the original AUCTeX code (in two cases I can reproducibly
> see the preview image and latex code simultaneously side by
> side).

(info "(preview-latex) Misplaced previews")
                                           ^Press C-x C-e here

> I ought to apologize for being so stubborn about the
> whole issue, but I hope  you will appreciate that I
> find emacs, AUCTeX with preview (plus my latex-i18n
> hack) as a latex code editing solution much superior
> to anything else.

Please be even more stubborn, by reporting the problematic fonts to
their author.


David Kastrup, Kriemhildstr. 15, 44793 Bochum

reply via email to

[Prev in Thread] Current Thread [Next in Thread]