[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Autoconf 2.54 is released

From: Thomas E. Dickey
Subject: Re: Autoconf 2.54 is released
Date: Fri, 13 Sep 2002 08:15:57 -0400 (EDT)

On 13 Sep 2002, Akim Demaille wrote:

>   - Why should I upgrade from 2.53?
> Several bug fixes, improved portability, no known incompatibility with
> 2.53, forthcoming Automake 1.7 requires 2.54.

you just added one yesterday.

>    - Why should I upgrade from 2.13?
> This version is no longer maintained.  It does not address recent
> architectures, recent compilers etc.  We know that upgrading from 2.13
> to 2.5x is not an easy task, especially because the Autoconf 2.13 was
> extremely tolerant to incorrect macro invocations, but waiting longer
> endangers the portability of your package and only delays the
> conversation to newer Autoconf versions.  Worse: some maintainers now
> spend a significant amount of time fixing bugs in 2.13 or backporting
> macros from 2.53.

if any part of that were true, you wouldn't keep repeating it.

T.E.Dickey <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]