[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Axiom-developer] Re: Requiring LaTeX

From: Gabriel Dos Reis
Subject: Re: [Axiom-developer] Re: Requiring LaTeX
Date: 05 Sep 2006 14:26:21 -0500

Jay Belanger <address@hidden> writes:

| Jay Belanger <address@hidden> writes:
| > Gabriel Dos Reis <address@hidden> writes:
| > ...
| > > Basically, here is what I would like to see:
| > >   On all non-linux platforms (and fedora platforms), check out a copy
| > >   of the build-improvements.  configure and make it and send me (gdr
| > >   at the build log.  I'm particularly interested in issues
| > >   related to X11.
| >
| > Okay.  I'll read up on the compile farm tonight and get the logs to
| > you when I get the chance.
| The compile farm is a really nice thing for sourceforge to offer, but
| nonetheless seems to have problems.  I was unable to compile Axiom on
| any of the compile farm machines.  The problem was either:
|   * misconfigured subversion
|   * no subversion installed
|   * no latex installed

Many thanks for the report.  It is helpful for the community here, if
anything, as data point of aspects of the world outside.

| I'll try to install the missing software in the user directories and
| try again to build Axiom on some of the machines, but alas that won't
| happen before next week.

Again, thanks for the time you invested in this.

-- Gaby

reply via email to

[Prev in Thread] Current Thread [Next in Thread]