[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Axiom-developer] [build-improvements] Update to recentGCL-2.6.8pre

From: Gabriel Dos Reis
Subject: Re: [Axiom-developer] [build-improvements] Update to recentGCL-2.6.8pre CVS
Date: 30 Oct 2006 00:56:32 +0100

root <address@hidden> writes:


| At the present time we need to maintain two different snapshots of GCL,
| one for general linux (gcl-2.6.8pre2) and one for fedora 5 (gcl-2.6.8pre).
| These are incompatible. Worse yet, these two versions are not explicitly
| tagged in the GCL CVS so we can't automatically fetch them. 
| Eventually this difference will disappear but it needs to exist for now.
| I'm not sure how Gaby will handle different patch sets to GCL that need
| to be applied for different platforms. I'm awaiting that result.

I would welcome an access to that problematic platform to investigate
the issue. 


| Since you've raised this question so frequently I'll add it as a FAQ.

That, I believe, requires an answer that meets consensus ;-)

-- Gaby

reply via email to

[Prev in Thread] Current Thread [Next in Thread]