bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#13908: Unable to compile Emacs 23.3 Release Candidate 2


From: James Jong
Subject: bug#13908: Unable to compile Emacs 23.3 Release Candidate 2
Date: Tue, 12 Mar 2013 11:54:45 -0400

Thank you Wolfgang, Eli, Glenn and Achim

I am still having problems when running make. Unfortunately, the system on which I am running is quite old:

/usr/bin/gcc --versionĀ 
gcc (GCC) 4.1.2 20080704 (Red Hat 4.1.2-50)
Copyright (C) 2006 Free Software Foundation, Inc.

I have just tried a fresh build from the new stable release 24.3 with no luck (./configure goes through, but make fails). I trimmed down my PATH substantially. Attached you can find the corresponding config.log and the trace from make.

Thanks,

James




On Mon, Mar 11, 2013 at 4:45 PM, Achim Gratz <address@hidden> wrote:
James Jong writes:
> Below you can find the output of my config.log after running $ .
> /configure --without-gif -
> -prefix=/home/james/raid/opt/emacs/releases/emacs-24.3.

Could you try that again with a slightly less bloated $PATH perhaps?


Regards,
Achim.
--
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

Samples for the Waldorf Blofeld:
http://Synth.Stromeko.net/Downloads.html#BlofeldSamplesExtra





Attachment: emacs.24.3.stable.config.log
Description: Binary data

Attachment: emacs.24.3.stable.make.error.log
Description: Binary data


reply via email to

[Prev in Thread] Current Thread [Next in Thread]