bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#15648: 24.2.50; gnutls SSL connection to IMAP server causes emacs to


From: Ted Zlatanov
Subject: bug#15648: 24.2.50; gnutls SSL connection to IMAP server causes emacs to crash completely, bug#15648: 24.2.50; gnutls SSL connection to IMAP server causes emacs to crash completely
Date: Tue, 22 Oct 2013 16:06:07 -0400
User-agent: Gnus/5.130008 (Ma Gnus v0.8) Emacs/24.3.50 (gnu/linux)

On Tue, 22 Oct 2013 15:10:29 -0400 <address@hidden> wrote: 

>> OK - I answered my own question.
>> There seems to be an incompatibility with the cygwin-mount library...

> In particular, the problem seems to be with the called cygwin mount
> program (/bin/mount.exe). Replacing it with /bin/true.exe prevents the
> crash.

> I wonder whether this is a dll incompatibility with cygwin.dll or in
> particular the x86_64 version...

Nice detective work.  I don't know why it happens, sorry.  The GnuTLS
project has a mailing list; maybe there someone will know.  There must
be something mixed up between the two DLLs.

Ted





reply via email to

[Prev in Thread] Current Thread [Next in Thread]