bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#30858: 27.0.50; tramp-error: Package `tramp-archive' not supported


From: Kaushal Modi
Subject: bug#30858: 27.0.50; tramp-error: Package `tramp-archive' not supported
Date: Mon, 19 Mar 2018 21:53:51 +0000

On Mon, Mar 19, 2018 at 2:21 PM Noam Postavsky <address@hidden> wrote:
I guess magit
must explicitly check whether "tidy_html5_DEV-Linux-64bit.tar.xz" is a
directory first.

Thanks. Jonas just implemented that fix in Magit[1].

With that, this debbugs is auto-resolved. But I will leave it open for Michael to decide, and he can close this debbugs by marking it as done.

[1]: https://github.com/magit/magit/issues/3397#issuecomment-374386881
--

Kaushal Modi


reply via email to

[Prev in Thread] Current Thread [Next in Thread]