[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] CVS compilation problem (actually a test fails)

From: matt . nottingham
Subject: Re: [Discuss-gnuradio] CVS compilation problem (actually a test fails)
Date: Mon, 2 May 2005 17:49:56 +0100

Matt Ettus writes:
 > address@hidden wrote:
 > > Hi,
 > > 
 > > I can't check the archives at the moment as lists.gnu.org doesn't want
 > > to talk to anyone, but I don't remember anyone saying anything about
 > > this.
 > > 
 > > A couple of weeks ago I compiled and ran all the gnuradio code. I then
 > > had a disk failure and had to rebuild the whole of my system. I
 > > downloaded all of the source code again (from CVS) and rebuilt it, but
 > > now I get the following error:
 > I'm not sure why this test is being run in the core directory.  But
 > anyway, it looks like you need to get the gr-gsm-fr-vocoder module.
 > Matt

I tried to compile the gr-...-vocoder module and it made a directory
in /usr/local/lib/python2.3/site-packages/gnuradio/vocoder with files
in it. So that seemed to work OK, however gnuradio-core still failed
to 'see' it when doing the 'make check' part of the build script
(exactly the same error as before). At this point I deleted the
contents of the digital_voice.py file and everything now works!
(Well, the compliation has moved onto the next directory).

I think someone needs to check the build process (for a fresh



reply via email to

[Prev in Thread] Current Thread [Next in Thread]